Results 1 to 5 of 5

Thread: Can't click any pictures in any picture sets

  1. #1
    Newbie
    Join Date
    Feb 2012
    Posts
    2

    Can't click any pictures in any picture sets

    For a week now I have been unable to click on any thumbnails in any picture sets to expand them to larger size. Every time I try I get a generic error page saying they are working on it. I have submitted a complaint to tech support, but have not received any response from them. Basically paying for nothing at this point. Any idea how long it usually takes to hear back from tech support, even if it's just to confirm they got your complaint?

  2. #2
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,849
    Tech Support usually replies within one or two working days. If you seen any reply, please check your spamfilter(s).

    Can you name two or more shoots which cause you this problem ?

    Which errorpage do you get, the 'page not found' or 'something went wrong' (Chloe in the pool) or something else entirely ?

    Is your AW loginname 'ajlena' as well?

  3. #3
    Newbie
    Join Date
    Feb 2012
    Posts
    2
    Any of the solo galleries currently on the home page are giving me the girls in the pool error page. Also, when I click on the browse sets tab I get the same error message. When I try and watch any of the videos for the solo shoots I get a message that says I am not subscribed, but I have an active solo account. My AW log on is ajlena.

  4. #4
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,849
    The Browse->Shoot page indeed doesn't work, for anybody. Have reported that to the web-team at HQ.

    Your problem accessing solo content, which you are subscribed to, seems to be different. Will send that on to tech support to get looked at.

  5. #5
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,849
    ajlena: the Browse issue has been fixed. The problem you have viewing solo shoots is known and work is in progress to get it fixed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Subscribe to our e-mail newsletter

 
Sign up for the abby newsletter. Don't worry, we'll NEVER share your email address with anyone.