Results 1 to 13 of 13

Thread: Cannot download series of backstage sets

  1. #1
    Still Exploring
    Join Date
    Sep 2013
    Posts
    43

    Cannot download series of backstage sets

    I have only a few days left before my subscription runs out. I wanted to download old imagesets from backstage. Reaching backstage 53 I always get the error:


    502 Bad Gateway

    nginx/1.4.1


    This continues until backstage 82. From backstage 83 onwards the download works again.


    Can the HQ look into this because this is not good at all.

    edit: through right click it doesn't work either, than it's says the file is broken.
    Last edited by alexspyforever; 4th October 2013 at 09:29 AM.

  2. #2
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    13,119
    Right click does not work because your download an errorpage as if it were a zipfile

    Backstage 82 zip does work for me, 80 indeed has a problem. I'll ask HQ to look into it. There are plenty of other backstage shoots to look meanwhile

  3. #3
    Still Exploring
    Join Date
    Sep 2013
    Posts
    43
    Quote Originally Posted by Frans View Post
    Right click does not work because your download an errorpage as if it were a zipfile

    Backstage 82 zip does work for me, 80 indeed has a problem. I'll ask HQ to look into it. There are plenty of other backstage shoots to look meanwhile
    Thx I have downloaded the worthy pictures from the not-working zip file backstage scenes manually. Took me a lot of more time but I managed to get them all! At the end of the year I will probably subscribe again to get some more interesting stuff and start working on a magazine.

  4. #4
    Plenty To Say
    Join Date
    Mar 2013
    Location
    München
    Posts
    247
    these still seem to have this problem:
    53, 54, 67, 70, 72 and 80

  5. #5
    Plenty To Say
    Join Date
    Mar 2013
    Location
    München
    Posts
    247
    just asking: is anybody going to fix this?

  6. #6
    AW Customer Support
    Join Date
    Aug 2012
    Posts
    132
    Hey! Unfortunately this is kinda like a spanner wedged somewhere in the bowels of the system. Dislodging it is certainly doable, and on our list, but not just anyone can do it. With how the system currently works, someone with a bit of technical know-how needs to fix this; but the few people we have like that have a long list of things to do. The kicker? One of the things occupying our nerds at the moment is building a system to make fixing this kind of content administration issue easy for anyone. Sorry for the frustration!

  7. #7
    Plenty To Say
    Join Date
    Mar 2013
    Location
    München
    Posts
    247
    Hey Brent, thanks a lot for your answer!
    It's feels good to be informed :-)
    And don't worry: we are patient.. aren't we?

  8. #8
    Still Exploring
    Join Date
    Sep 2013
    Posts
    43
    Quote Originally Posted by theOnlyInyan View Post
    these still seem to have this problem:
    53, 54, 67, 70, 72 and 80
    So that means everything you haven't mentioned does work? I guess I'll give it a try again.

  9. #9
    Plenty To Say
    Join Date
    Mar 2013
    Location
    München
    Posts
    247
    Quote Originally Posted by alexspyforever View Post
    Quote Originally Posted by theOnlyInyan View Post
    these still seem to have this problem:
    53, 54, 67, 70, 72 and 80
    So that means everything you haven't mentioned does work? I guess I'll give it a try again.
    Yes, everything else worked for me!

  10. #10
    Still Exploring
    Join Date
    Sep 2013
    Posts
    43
    Quote Originally Posted by theOnlyInyan View Post
    Quote Originally Posted by alexspyforever View Post
    Quote Originally Posted by theOnlyInyan View Post
    these still seem to have this problem:
    53, 54, 67, 70, 72 and 80
    So that means everything you haven't mentioned does work? I guess I'll give it a try again.
    Yes, everything else worked for me!
    I can mention that all of them worked for me now also the numbers you mentioned gave no problem any more. Thank you HQ!

  11. #11
    Plenty To Say
    Join Date
    Mar 2013
    Location
    München
    Posts
    247
    Thanks for mentioning this! Good news!

  12. #12
    AW Customer Support
    Join Date
    Aug 2012
    Posts
    132
    *Brent looks around confused, then acts natural*

    Oh yeah, no worries. I totally sorted that one out.

  13. #13
    Plenty To Say
    Join Date
    Mar 2013
    Location
    München
    Posts
    247
    ha ha! faster than customer support...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Subscribe to our e-mail newsletter

 
Sign up for the abby newsletter. Don't worry, we'll NEVER share your email address with anyone.