Page 5 of 5 FirstFirst ... 345
Results 161 to 195 of 195

Thread: Rejoin problems and questions here

  1. #161
    Enjoys It Here
    Join Date
    Mar 2011
    Posts
    64
    Frans,could you please check if all is OK with my account.I have just received the ''you will not be rebilled'' notification in red that laktor experienced in June and, like him, I haven't cancelled rebills,my card is OK,GM Bill says my account is OK.I am just worried that all goes wrong just as I am going to be 3 weeks away probably without computer access from Tuesday 30.10.12.I hope I have just had ''lucky'' timing like laktor, as this problem has never occurred before and I do wish to continue my membership.I would be grateful if you could put my mind at rest.Thanks,Philchen.

  2. #162
    Enjoys It Here
    Join Date
    Mar 2011
    Posts
    64
    Well......It's all a little embarrassing!Just as I wrote my message here on the boards,my account has just been successfully rebilled.According to the site it should have been tomorrow,29.10, though GM Bill said 28.10 and I wasn't sure which I should believe!As I say,this notification in red hasn't appeared before on my account, as far as I know.Perhaps if a ''rebilling in progress'' could appear ''shocks'' like this could be avoided-it's bad for my health!A much relieved Philchen says,enjoy Sunday and sorry to have disturbed you.

  3. #163
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Good to hear it resolved all by itself To be clear I don't do site membership support, I can't check or fix accounts. You need people from the customer support team for that, Brent or Leprechaun usually. I'm happy to forward issues to them, but if you need account support fast you're better of using the Feedback page.

  4. #164
    Enjoys It Here
    Join Date
    Mar 2011
    Posts
    64
    Hi Frans!Thanks for replying.I was hoping you'd forward this issue as I'd already tried the feedback page and for some reason it didn't seem to work.After a second try where it still didn't seem to work(no 'message sent' info visible)I tried the boards with the most recent thread I could find.What happened to me and to laktor(the red message)creates a little panic,especially when the site and the GM Bill site give conflicting info.at the same time.It is instinctive to try to head off problems before they occur,but to wait and not be rebilled could lose more time than a message or two.At least it is resolved,and thankyou once again for replying. Phil.

  5. #165
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    phil, when did you have the problem with sending the feedback via the page ? I ask 'cos there were issues with that which were resolved two days ago I believe.

  6. #166
    Enjoys It Here
    Join Date
    Mar 2011
    Posts
    64
    This morning,around 8 a.m. I think.I suppose it is possible the messages were sent,but after I filled in the boxes and pressed send,nothing happened.I did the same thing again and nothing happened a second time.I then went to the boards...and the rest is history,as they say.

  7. #167
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Understood will ask customer-support to have that checked, thanks.

  8. #168
    Enjoys It Here
    Join Date
    Mar 2011
    Posts
    64
    Thanks Frans.Customer Support have contacted me and perhaps they'll find something and stop it happening again.....if there is anything to find.

  9. #169
    Plenty To Say
    Join Date
    May 2008
    Posts
    410

    Can't find discount to rejoin as in previous years

    Quote Originally Posted by Frans View Post
    Where/how did you send you mail (via which page) and what in fact IS your problem which you need help with?
    Have sent numerous emails from site and from my email account with no response. Discount tab not available as indicated by "rejoin" page. Am surprised at no response from AW as well as frustrated by the rejoin page. Need some help here. Thanks.

  10. #170
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by crunchtime3 View Post
    Have sent numerous emails from site and from my email account with no response. Discount tab not available as indicated by "rejoin" page. Am surprised at no response from AW as well as frustrated by the rejoin page. Need some help here. Thanks.
    Curious that contacting via website didn't work, you used the feedback page (which looks like it doesn't work, that's a known bug) ? I have forwarded your message to customer support, expect to be contacted

  11. #171
    AW Customer Support
    Join Date
    Aug 2012
    Posts
    128
    Quote Originally Posted by crunchtime3 View Post
    Have sent numerous emails from site and from my email account with no response. Discount tab not available as indicated by "rejoin" page. Am surprised at no response from AW as well as frustrated by the rejoin page. Need some help here. Thanks.
    Hey Crunchtime3,

    On the weekend you sent a few emails/tickets asking why you didn't have access, and I replied to you on Monday explaining you needed to rejoin (having lost access). Since then, you've only sent one more correspondence (yesterday) indicating you need some help rejoining, shortly before posting here. Given the recent troubles we've been having with our site encodes, my inbox has been a bit full, and I got your ticket just before I went home- so I didn't get to your ticket on the same day you sent it.

    I've sent you an email about your rejoin issues; if you aren't getting my responses, perhaps check you junk folder/spam filter.
    Last edited by Brent; 21st November 2012 at 10:34 AM.

  12. #172
    Plenty To Say
    Join Date
    May 2008
    Posts
    410
    I have been trying to rejoin for 8 days now and can't find discount button as I was a member prior to 2008. Need some help here. Thanks.

  13. #173
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by crunchtime3 View Post
    I have been trying to rejoin for 8 days now and can't find discount button as I was a member prior to 2008. Need some help here. Thanks.
    But you CAN login to the main AW site (even if you can access content) ?

  14. #174
    AW Customer Support
    Join Date
    Aug 2012
    Posts
    128
    Hey Crunchtime, I've sent you a couple of emails now, but you haven't replied. Seeing as we're probably going to have to discuss your account details, I think it'd be best if we were to tackle your problem one-to-one. Can you double check your spam filter or junk inbox?

  15. #175
    Plenty To Say
    Join Date
    May 2008
    Posts
    410
    Support doesn't reply;l have tried for 10 days now to rejoin!!!!

  16. #176
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by crunchtime3 View Post
    Support doesn't reply;l have tried for 10 days now to rejoin!!!!
    Sigh... READ the posts above yours. Support has mailed you several times, you don't seem reply via email. Did you check spamfilters?

    Restating your original problem will NOT help resolve it.

    Now... can you in fact login to the site at all?

  17. #177
    Plenty To Say
    Join Date
    May 2008
    Posts
    410
    Been a member since 'o7. Never had a problem rejoining with discount for "old" members. No reply from AW support despite numerous emails. Problem: want to rejoin with discount. BTW, never received notice that my membership lapsed as in former years; I don't know if it lapsed or not.......just assuming.

  18. #178
    Plenty To Say
    Join Date
    May 2008
    Posts
    410
    Thanks.Will do. AW usually doesn't go to spam box.

  19. #179
    Plenty To Say
    Join Date
    May 2008
    Posts
    410
    I've been logged in. Just can't access anything except Discussion Board. Will check email again as I've been doing all along.

  20. #180
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by crunchtime3 View Post
    I've been logged in. Just can't access anything except Discussion Board. Will check email again as I've been doing all along.
    When you follow the steps outlined in the rejoin-with-pics thread what do you see/where do you get stuck ? Can you get to the join page by follow those instructions?

  21. #181
    Permanent Resident
    Join Date
    Jun 2005
    Location
    Lake Ontario shoreline,mid state New York
    Posts
    2,020
    finall ysigned in to the forums thanks from your end

  22. #182
    Newbie
    Join Date
    Aug 2011
    Posts
    3
    Hi there

    I've had memberships on and off for a few years. Yesterday, I twice tried to rejoin/ upgrade with the same username I've always had.

    Each time, the browser just timed out at the final stage (waiting for GMBill to respond, or something similar).

    My credit card has been charged twice but my account has not been upgraded. I have received no confirmation or other email message from AW.
    I have tried to ask for help using the "get accounts support" on the Feedback & Support page but received no acknowledgement that a support request had been received and/or that a reply was pending. I was able to fill in all of the fields apart from subscription ID.

    I do not think that my email (yahoo) is blocking AW because I have received special offer etc. emails regularly. I have also just sent emails to "support @ AW..." to make sure that you are in my address book.

    GMBill can find no record of any recent transaction with my email address or the card number that I used to join and says "No account found with this information". However, when I logged in to GMBill using my AW username and password (the same one I am logged in with now), it found details of my expired membership, as expected, but also 9 (nine!) entries for 30 Jun 2013:

    30 Jun 2013 AW Solo 1 months rebilling, AW Girl-Girl 1 months rebilling, AW Intimate Moments 1 months rebilling $35.32


    I have had no reply from my support request from GMBill.

    Please can you assist me in getting my account upgraded and refunding one of the two charges?

    Many thanks

  23. #183
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    puskin99, the ticket/support system does not send a confirmation so it's normal you didn't receive one. To be sure I've forwarded your message to the account team, they will figure out what happened.

  24. #184
    Enjoys It Here
    Join Date
    Jan 2005
    Location
    UK
    Posts
    199
    I rejoined on 28th June and used a coupon code for an extra 14 days but it seems to have been ignored. I have submitted a ticket within a day or so but have yet to hear anything...

  25. #185
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by remigius View Post
    I rejoined on 28th June and used a coupon code for an extra 14 days but it seems to have been ignored. I have submitted a ticket within a day or so but have yet to hear anything...
    Staff is prolly very busy with moving HQ. If you haven't heard anything in a week from now, please report here again. (it doesn't matter exactly when the 14 days are added as long as it's before end of membership after all ;-)

  26. #186
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by pushkin99 View Post
    My credit card has been charged twice but my account has not been upgraded. I have received no confirmation or other email message from AW.
    I have tried to ask for help using the "get accounts support" on the Feedback & Support page but received no acknowledgement that a support request had been received and/or that a reply was pending. I was able to fill in all of the fields apart from subscription ID.
    pushkin99, there are some issues with gmbill processing, account-team is aware of these and working to correct them. If you did file a ticket expect to get a reply in a few days.

  27. #187
    Newbie
    Join Date
    Aug 2011
    Posts
    3
    Quote Originally Posted by Frans View Post
    Quote Originally Posted by pushkin99 View Post
    My credit card has been charged twice but my account has not been upgraded. I have received no confirmation or other email message from AW.
    I have tried to ask for help using the "get accounts support" on the Feedback & Support page but received no acknowledgement that a support request had been received and/or that a reply was pending. I was able to fill in all of the fields apart from subscription ID.
    pushkin99, there are some issues with gmbill processing, account-team is aware of these and working to correct them. If you did file a ticket expect to get a reply in a few days.
    Thanks Frans. I am still waiting fora reply. I did get some support from GMBill. They have promised to refund one of the charges. I have still not received a reply to my support requests to AW. I have paid for a full membership but I have only got access to solo girls.

  28. #188
    Newbie
    Join Date
    Aug 2011
    Posts
    3
    It's been a week since I purchased a full membership yet my account has still not been upgraded correctly. I have sent three support requests to AW but not received a reply. Please can you tell me what's going on?
    Quote Originally Posted by pushkin99 View Post
    Quote Originally Posted by Frans View Post
    Quote Originally Posted by pushkin99 View Post
    My credit card has been charged twice but my account has not been upgraded. I have received no confirmation or other email message from AW.
    I have tried to ask for help using the "get accounts support" on the Feedback & Support page but received no acknowledgement that a support request had been received and/or that a reply was pending. I was able to fill in all of the fields apart from subscription ID.
    pushkin99, there are some issues with gmbill processing, account-team is aware of these and working to correct them. If you did file a ticket expect to get a reply in a few days.
    Thanks Frans. I am still waiting fora reply. I did get some support from GMBill. They have promised to refund one of the charges. I have still not received a reply to my support requests to AW. I have paid for a full membership but I have only got access to solo girls.

  29. #189
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by pushkin99 View Post
    It's been a week since I purchased a full membership yet my account has still not been upgraded correctly. I have sent three support requests to AW but not received a reply. Please can you tell me what's going on?
    pushkin, you got refunded by gmbill for the 2nd subscription, right? I know they're busy moving to a new HQ (last week), but that's not an excuse for such a delay. I'll mail support to make sure they see the ticket, not much more I can do right now, sorry.

  30. #190
    Newbie
    Join Date
    Mar 2013
    Posts
    3
    Hi!I have subscribed to the full membership for the third time, the money were charged from the card,
    but this time I have received no confirmation email, and above all I can not see any content.What Appened?

  31. #191
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by rodrigo84 View Post
    Hi!I have subscribed to the full membership for the third time, the money were charged from the card,
    but this time I have received no confirmation email, and above all I can not see any content.What Appened?
    Your subscription either didn't get through correctly or you got a subscription using another username. The 'rodrigo84' subscription has lapsed, which is why you can view content

    How long did you re-subscribe/was the money charged to the card?

  32. #192
    Newbie
    Join Date
    Mar 2013
    Posts
    3
    I'm sure the data has been entered correctly, I renewed my subscription yesterday. there was a problem when the page was loading order processing.Appeared to me a completely blank page, and so I restarted the process

  33. #193
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by rodrigo84 View Post
    I'm sure the data has been entered correctly, I renewed my subscription yesterday. there was a problem when the page was loading order processing.Appeared to me a completely blank page, and so I restarted the process
    Ouch, restarting a payment process can cause problems. Don't blame you for trying though. Please contact account support via http://www.abbywinters.com/help/support and explain all you did to re-subscribe, including getting the blanc page.

  34. #194
    Newbie
    Join Date
    Mar 2013
    Posts
    3
    Quote Originally Posted by Frans View Post
    Quote Originally Posted by rodrigo84 View Post
    I'm sure the data has been entered correctly, I renewed my subscription yesterday. there was a problem when the page was loading order processing.Appeared to me a completely blank page, and so I restarted the process
    Ouch, restarting a payment process can cause problems. Don't blame you for trying though. Please contact account support via http://www.abbywinters.com/help/support and explain all you did to re-subscribe, including getting the blanc page.
    I'm sorry for this.However, the processing billing page was blocked, not loading anymore, so I had to reboot to force.I hope they resolve the problem,otherwise I wasted my money

  35. #195
    Wields limited power
    Join Date
    Apr 2006
    Location
    The Axiom hovering over the Netherlands
    Posts
    12,851
    Quote Originally Posted by rodrigo84 View Post
    I'm sorry for this.However, the processing billing page was blocked, not loading anymore, so I had to reboot to force.I hope they resolve the problem,otherwise I wasted my money
    You had to *reboot* ? Wow. Anyway, please conact account support via the page I linked above, they sort it out for you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Subscribe to our e-mail newsletter

 
Sign up for the abby newsletter. Don't worry, we'll NEVER share your email address with anyone.